PEM-Editor 7 - Beta 4

Topics: Bug Information
Aug 12, 2011 at 4:50 PM

Hello !

In this version I am not able to add an array to a form, container, aso.

I typed in: adata[10,2] and sometimes get

Error: 1470

Message: "Falscher Name für die Eigenschaft"

Procedure: editpropertymethods

Line: 112

Code .oTopOfForm.AddProperty(lcName, lcDefault, lnVisibility, lcDescription)

--

wfr

Hans-Peter Grözinger

Coordinator
Aug 12, 2011 at 5:10 PM
Hans --

Thanks for the report ... am glad you are using it.

I have just tried to reproduce your error, but have been unable to do so. Can you send me a screenshot of the PEMEditor form just before you click "Save"? I am hoping there is a hint there as to the problem.

Jim




On Fri, Aug 12, 2011 at 12:50 PM, HansPeterGr <notifications@codeplex.com> wrote:

From: HansPeterGr

Hello !

In this version I am not able to add an array to a form, container, aso.

I typed in: adata[10,2] and sometimes get

Error: 1470

Message: "Falscher Name für die Eigenschaft"

Procedure: editpropertymethods

Line: 112

Code .oTopOfForm.AddProperty(lcName, lcDefault, lnVisibility, lcDescription)

--

wfr

Hans-Peter Grözinger

Read the full discussion online.

To add a post to this discussion, reply to this email (VFPX@discussions.codeplex.com)

To start a new discussion for this project, email VFPX@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com




--
Jim Nelson
(805) 498-9195 (voice + fax)
(720) 837-3536 (cell)