FoxCharts 1.17-GdiPlusError:InvalidParameter

Topics: Bug Information
May 28, 2009 at 8:02 PM

I just download the version 1.17 of FoxCharts.

Using GradientBrush in Pie and Donghnut Chart, i receive a message 'GdiPlusError:InvalidParameter', than in previous versions not showing, which causes this error. 

How can I resolve it? 


Developer
May 30, 2009 at 1:29 AM

Hi Churrucks,

 

I need your help to solve this, because I could not reproduce this error.

Can you please provide more details ? Maybe generate the log file and send it to me directly ?

WHere did the error occur ? In one of the samples ?

Hope to hear from you !

Regards

Cesar

Developer
Jun 1, 2009 at 5:37 AM

Hi CHurricks,

 

I think I've found the source of the problem you found.

Have you downloaded the most recent version of GdiPlusX ? I suspect that your system is using that version instead of the one that ships with FoxCharts.

Anyway, in order to keep full compatibility with all GdiPlusX versions, I made a slight modification in FoxCharts, and uploaded version "1.17c". Please download it and tell me if the issue is solved !

 

Regards

Cesar

Jun 1, 2009 at 5:38 PM
I think that was the case, I download the latest version at the time of GDIPlusX.
Now I tried the version 1.17c without any problem.
Thanks, and good work, go ahead




check out the rest of the Windows Live™. More than mail–Windows Live™ goes way beyond your inbox. More than messages
Developer
Jun 1, 2009 at 5:41 PM

GREAT !!!

Thanks for the feedback !!!