PEM Editor 6.10(14.11.2010) - bugreport

Topics: Bug Information
Mar 20, 2014 at 9:47 PM
When I accidently changed visibility of the Init event of one of my classes to "protected", saved that and then tried to change it back to "public" I've got such an error:
Image
So, I had to uninstall the PEM Editor, change the visivility back with standart IDE tool and than install the PEM Editor back. Not very pleasant actions...
Coordinator
Mar 20, 2014 at 9:54 PM
That is an extremely old version of PEM Editor. I will be happy to support any problems reported with the current version (version 7.20.43, released earlier this month)




Mar 20, 2014 at 10:38 PM
Edited Mar 20, 2014 at 10:42 PM
wow, and where can I find the newest version? I followed the links here, on codeplex and thought that I downloaded the newest version... I'd better look for the newest one.
I've got it from here http://vfpxrepository.com/dl/thorupdate/thor/Thor.zip
no, not from there...I missed the link...
give me the link, please. on codeplex is only 1.41...
Mar 20, 2014 at 10:42 PM
are u still there?
Coordinator
Mar 21, 2014 at 1:20 AM
I have responded to you on the PEM Editor page, where you reported problems when trying to install Thor (which is exactly the right course of action).

Rather then using this CodePlex site (where you found three different places to ask your question), please feel free to direct further directions to me directly, using [email removed]


Mar 21, 2014 at 8:45 AM
eemmm - ur e-mail was removed from the mail body for some reason. can u mail me directly on demon.bobr at gmail.com?